「購入できません」というNetflixのメッセージが表示される

ご利用のiPhone、iPadまたはiPod touchで以下のエラーが表示される場合

購入できません
Netflixはこのデバイスに対応していません

これは通常、ご利用のデバイスが最新バージョンのNetflixアプリに対応していないことを示しています。 以下のステップに従ってiOSのバージョンを確認し、ご利用のデバイスにNetflixをダウンロードできるかご確認ください。

ご使用のiOSバージョンの確認

Netflixアプリをダウンロードするには、ご使用のiPhone、iPad、iPod touchのiOSが14.0以降のバージョンである必要があります。

バージョンを確認するには:

  1. [設定]に移動します。

  2. スクロールダウンして、[一般]を選択します。

  3. [情報]を選択します。

  4. ご使用のバージョンは、バージョンの横に表示されます。

ご使用のiOSバージョンが14.0未満で、過去にNetflixアプリをダウンロードしたことがある場合は、Appleのサポートサイトの手順に沿ってNetflixアプリを再ダウンロードしてください。

ご使用のiOSバージョンが14.0未満で、過去にNetflixアプリをダウンロードしたことがない場合、Netflixを視聴するには別のデバイスを使用する必要があります。

iOSバージョン5.0以下をご利用の場合、Netflixのストリーミング視聴には他のデバイスをご利用ください。