NetflixエラーM7121-3078

お使いのコンピュータでエラーコードM7121-3078が表示される場合、通常は次のメッセージも表示されます。

申し訳ありません
お使いのブラウザのバージョンのサポートは終了したようです。視聴を続けるには、最新バージョンのブラウザをインストールしてください。

これは、お使いのコンピュータで利用しているGoogle Chromeのバージョンのサポートが終了していることを示しています。この問題を解決するには、以下のステップに従ってください。

Macのステップ

お使いのコンピュータのOSが、OSX 10.11 (El Capitan) 以降の場合:

Google Chromeの更新
  1. ブラウザの右上隅にある [メニュー] を選択します。

  2. [ヘルプ]を選択します。

  3. [Google Chromeについて]を選択します。

  4. Chromeに現在のバージョンが表示され、すべての更新が自動的にインストールされます。

  5. [再起動]を選択します。

  6. もう一度Netflixのサービスを試してみてください。


お使いのコンピュータのOSが、Mac OSX 10.10 (Yosemite) 以前の場合:

ご利用中のコンピュータでは、Netflixの視聴に必要な最新バージョンのブラウザへの更新ができません。Netflixを引き続きお楽しみいただくためには、別のデバイスを使用する必要があります。

devices.netflix.comにアクセスして、対応デバイスのリストをご確認ください。

Windowsのステップ

お使いのコンピュータのOSが、Windows 7、Windows 8、Windows 10、Windows 11の場合:

Google Chromeの更新
  1. ブラウザの右上隅にある [メニュー] を選択します。

  2. [ヘルプ]を選択します。

  3. [Google Chromeについて]を選択します。

  4. Chromeに現在のバージョンが表示され、すべての更新が自動的にインストールされます。

  5. [再起動]を選択します。

  6. もう一度Netflixのサービスを試してみてください。


お使いのコンピュータのOSが、Windows VistaまたはWindows XPの場合:

ご利用中のコンピュータでは、Netflixの視聴に必要な最新バージョンのブラウザへの更新ができません。Netflixを引き続きお楽しみいただくためには、別のデバイスを使用する必要があります。

devices.netflix.comにアクセスして、対応デバイスのリストをご確認ください。