NetflixエラーF7121-3078

お使いのコンピュータでエラーコードF7121-3078が表示される場合、通常は次のメッセージも表示されます。

申し訳ありません
お使いのブラウザのバージョンのサポートは終了したようです。視聴を続けるには、最新バージョンのブラウザをインストールしてください。

これは、お使いのコンピュータにインストールされているMozilla Firefoxのバージョンのサポートが終了していることを示しています。この問題を解決するには、以下のステップに従ってください。

Mac

お使いのコンピュータのOSが、Mac OSX 10.11 (El Capitan) 以降の場合:

Firefoxの更新
  1. メニューバーから[Firefox]を選択します。

  2. [Firefoxについて]を選択します。以上の手順で更新の有無を確認でき、利用可能な更新があればダウンロードできます。

  3. 更新のダウンロードが完了したら、[Firefoxを再起動して更新]を選択します。

  4. もう一度Netflixのサービスを試してみてください。

Firefoxの更新に関する問題が発生した場合、Mozillaの更新失敗に関するサポートページを参照してください。


お使いのコンピュータのOSが、Mac OSX 10.10 (Yosemite) 以前の場合:

ご利用中のコンピュータでは、Netflixの視聴に必要な最新バージョンのブラウザへの更新ができません。Netflixを引き続きお楽しみいただくためには、別のデバイスを使用する必要があります。

devices.netflix.comにアクセスして、対応デバイスのリストをご確認ください。

Windows

ご使用のコンピュータのOSがWindows 7以上の場合:

Firefoxの更新
  1. メニューバーから[Firefox]を選択します。

  2. [Firefoxについて]を選択します。以上の手順で更新の有無を確認でき、利用可能な更新があればダウンロードできます。

  3. 更新のダウンロードが完了したら、[Firefoxを再起動して更新]を選択します。

  4. もう一度Netflixのサービスを試してみてください。

Firefoxの更新に関する問題が発生した場合、Mozillaの更新失敗に関するサポートページを参照してください。


お使いのコンピュータのOSが、Windows VistaまたはWindows XPの場合:

ご利用中のコンピュータでは、Netflixの視聴に必要な最新バージョンのブラウザへの更新ができません。Netflixを引き続きお楽しみいただくためには、別のデバイスを使用する必要があります。

devices.netflix.comにアクセスして、対応デバイスのリストをご確認ください。

Linux

Firefoxの更新
  1. メニューバーから[Firefox]を選択します。

  2. [Firefoxについて]を選択します。以上の手順で更新の有無を確認でき、利用可能な更新があればダウンロードできます。

  3. 更新のダウンロードが完了したら、[Firefoxを再起動して更新]を選択します。

  4. もう一度Netflixのサービスを試してみてください。

Firefoxの更新に関する問題が発生した場合、Mozillaの更新失敗に関するサポートページを参照してください。

注意:
Linuxには数多くの設定があるため、カスタマーサポートはLinuxデバイスのトラブルシューティングの問題に対応できません。