Erro M7121-3078 da Netflix

Desculpe pela interrupção
Parece que esta versão do seu navegador não é mais compatível. Instale a versão mais recente para continuar assistindo.

Para corrigir esse erro, você precisa atualizar o Google Chrome:

Computadores Mac

Para conferir a versão do seu computador Mac, vá ao canto superior esquerdo da tela e clique no  ícone da Apple  > Sobre este Mac.

Se o seu computador usa Mac OSX 10.11 (El Capitan) ou superior

Atualizar o Google Chrome
  1. No canto superior direito do navegador, clique em Menu .

  2. Clique em Ajuda > Sobre o Google Chrome.

  3. Aguarde enquanto o Chrome verifica automaticamente se há atualizações disponíveis.

  4. Se houver uma atualização disponível, clique em Reiniciar.

  5. Tente acessar a Netflix novamente.

Se o seu computador usa Mac OSX 10.10 (Yosemite) ou inferior

Não é possível instalar versões mais recentes dos navegadores compatíveis com a Netflix. Para continuar assistindo à Netflix, você precisará usar outro aparelho.

Acesse devices.netflix.com para ver uma lista de aparelhos compatíveis.

Computadores Windows

Para conferir a versão do seu computador Windows, clique no menu Iniciar e depois em Configurações > Sistema > Windows Update.

Se o seu computador usa Windows 7, 8 10 ou 11

Atualize o Google Chrome:

  1. No canto superior direito do navegador, clique em Menu .

  2. Clique em Ajuda > Sobre o Google Chrome.

  3. Aguarde enquanto o Chrome verifica automaticamente se há atualizações disponíveis.

  4. Se houver uma atualização disponível, clique em Reiniciar.

  5. Tente acessar a Netflix novamente.

Se o seu computador usa Windows Vista or XP

Não é possível instalar versões mais recentes dos navegadores compatíveis com a Netflix. Para continuar assistindo à Netflix, você precisará usar outro aparelho.

Acesse devices.netflix.com para ver uma lista de aparelhos compatíveis.