Netflix says 'This version of Netflix app is not compatible with your device. (-13)'

If you see a message on your Android TV that says

This version of Netflix app is not compatible with your device. (-13)

It typically points to information stored on your device that needs to be refreshed. Follow the troubleshooting steps below to resolve the issue.

Android TV

If you are experiencing this error on an Android TV-based streaming media player or smart TV, make sure you have installed the Netflix app from the Google Play Store.

If you do not see the Netflix app in the Google Play Store, your device is not compatible with Netflix, and you will need to use a different device to stream.

All other devices

We're looking into this problem. To help us investigate, please contact Netflix Customer Service.