Netflix muestra el mensaje: «El plan actual no es compatible con esta versión antigua de la aplicación»

Si ves un error en tu móvil o tableta Android que dice

El plan actual no es compatible con esta versión antigua de la aplicación.

Significa que tu dispositivo Android no es compatible con tu plan de streaming actual.

Los teléfonos y tabletas que funcionan con ciertas versiones antiguas de Android no son compatibles con el plan Móvil. Además, dado que una amplia variedad de dispositivos con diferentes capacidades usa el sistema operativo Android, hay determinados dispositivos Android que no son compatibles con el plan Móvil. Sigue los pasos de resolución de problemas que aparecen a continuación para solucionar la incidencia.

Actualiza tu versión de Android

El plan Móvil es compatible con la mayoría de los dispositivos que funcionan con la versión de Android 5.0 (Lollipop) o posterior. Si necesitas ayuda para comprobar tu versión de Android o para actualizar tu dispositivo a la última versión de Android disponible, visita el sitio web de soporte técnico de Google.

Qué hacer a continuación

Si tu teléfono o tableta Android no se puede actualizar a Android 5.0 (Lollipop) o posterior, o si ya tiene Android 5.0 o posterior y muestra este mensaje de error, significa que el dispositivo no es compatible con el plan Móvil.

Para seguir viendo Netflix, tienes dos opciones:

  • Utilizar un dispositivo móvil diferente que sea compatible.

    Nota:
    Son compatibles la mayoría de teléfonos y tabletas Android que funcionen con el sistema operativo Android 5.0 (Lollipop) o posterior, y los dispositivos iOS con iOS 13.0 o posterior.
  • Cambia o actualiza tu plan.