Netflix viser "Denne app er ikke kompatibel med din enhed."

Du vil måske se denne meddelelse på din Android-enhed, når du forsøger at downloade Netflix-appen:

Denne app er ikke kompatibel med din enhed.

Enheder, som har ældre versioner af Android eller ikke er Play Protect-certificeret, kan ikke downloade fra Play Butik. Du kan muligvis installere en forenklet version af appen direkte fra Netflix, hvis du ikke kan downloade den fra Play Butik.

Enheder, som har ældre versioner af Android, kan følge Googles supporttrin for at løse problemer med certifikationsstatus for Play Protect.

For at kunne installere appen direkte fra Netflix skal din enhed bruge en Android-version fra 4.4.2 til 7.1.2.

På enheden, du vil installere Netflix på:

  1. Tryk på Indstillinger (Settings).

  2. Tryk på Sikkerhed (Security).

  3. Markér afkrydsningsfeltet ud for Ukendte kilder: Tillad installation af apps fra andre kilder end Play Store (Unknown Sources: Allow installation of apps from sources other than the Play Store).

  4. Tryk på OK for at bekræfte ændringen.

  5. Download Netflix-appen.

  6. Find downloadet ved at stryge ned fra toppen af skærmen.

  7. Tryk på filen, og tryk derefter på Installer.

  8. Når Netflix-appen er installeret, skal du vende tilbage til startskærmen og åbne Netflix.

    Bemærk:
    Følg trin 1-4 igen, hvis du vil ændre indstillingen tilbage igen.

Relaterede artikler