Системни изисквания на Netflix за HTML5 Player и Silverlight

Можете да използвате нашия плейър HTML5 или приставката Silverlight, за да гледате телевизионни предавания и филми на Netflix на компютри, работещи под Windows XP или по-нови, и Mac базирани на Intel, работещи с OS X Tiger (v10.4.11) или по-късно. Ще намерите пълен списък с изискванията по-долу за HTML5, Silverlight 4 и Silverlight 5.

HTML5
Silverlight 4
Silverlight 5

Поддържани браузъри:

  • Google Chrome версия 37 или по-нова версия на Windows 7 или по-нова, Mac OS X 10.9 или по-нова версия (Mavericks), Chrome OS или Linux *

  • Internet Explorer 11 или по-нова версия на Windows 8.1 или по-нова версия

  • Microsoft Edge на Windows 10

  • Mozilla Firefox версия 47 или по-нова версия на Windows Vista или по-нова версия, Mac OS X 10.7 или по-нова версия или Linux *

    • Поддържа се на стабилни официални версии на Mozilla. Изгражданията, които не са Mozilla, не се поддържат.

  • Opera версия 33 или по-нова версия на Windows Vista Service Pack 2 или по-нова версия и Mac OS X 10.9 или по-нова версия

  • Safari на Mac OS X 10.10 или по-нови (Yosemite)

    • Поддържа се във всички модели за 2012 г. или по-нови и изберете 2011 модели

* Благодарение на наличните много конфигурации на Linux, клиентската поддръжка не е в състояние да помогне при отстраняване на проблеми на Linux устройства.

Резолюция:

  • Google Chrome

    • До 720p на Windows, Mac и Linux

    • До 1080p на Chrome OS

  • Internet Explorer до 1080p

  • Microsoft Edge до 4K *

  • Mozilla Firefox до 720p

  • Опера до 720p

  • Safari до 1080p на Mac OS X 10.10.3 или по-нова версия

* Стриймингът в 4K изисква HDCP 2.2 съвместима връзка с 4K способен дисплей, 7-то поколение Intel Core CPU и най-новите актуализации на Windows. Обърнете се към производителя на вашата система, за да проверите спецификациите.

Операционни системи и браузъри

Операционна система

интернет
Explorer 9

интернет
Explorer 8

интернет
Explorer 7

Firefox
3+

сафари
3+

Chrome
4+

Windows 7

Windows Vista

Windows XP SP3

Mac OS 10.4.11 или по-нова (базирана на Intel)

железария

елементи

Минимално изискване

Windows

x86 или x64 (Браузърите трябва да са в 32-битов режим) 1.6-GHz (gigahertz) или по-висок процесор; 512MB RAM

Mac (базирани на Intel)

Процесор Intel Core Duo 1.83-GHz (gigahertz) или по-голям процесор; 512MB RAM

Операционни системи и браузъри

Операционна система

интернет
Explorer 11

интернет
Explorer 10

интернет
Explorer 9

интернет
Explorer 8

интернет
Explorer 7

Firefox
12+

сафари
4+

Chrome
12+

Windows 8.1 Desktop

Windows 8 Desktop

Windows Server 2012 R2

Windows Server 2012

Windows 7

Windows 7 SP1

Windows Server 2008 SP2

Windows Server 2008 R2 SP1

Windows Vista SP2

Windows Server 2003 SP2, Windows XP SP3

Mac OS 10.5.7 или по-нова (базирана на Intel)

железария

елементи

Минимално изискване

Windows

x86 или x64 (поддръжка на 64-битов режим само за Internet Explorer) 1.6-GHz (gigahertz) или по-висок процесор; 512MB RAM

Mac (базирани на Intel)

Процесор Intel Core Duo 1.83-GHz (gigahertz) или по-голям процесор; 512MB RAM

Може да се интересувате и от:

globe