Requisitos del sistema de Netflix para el reproductor HTML5 y Silverlight

Puedes usar nuestro reproductor HTML5 o el módulo Silverlight para ver las series y películas de Netflix en cualquier PC con Windows XP o una versión posterior, y en equipos Mac con procesador Intel y OS X Tiger (v10.4.11) o una versión posterior. A continuación, encontrarás una lista completa de los requisitos de HTML5, Silverlight 4 y Silverlight 5.

HTML5
Silverlight 4
Silverlight 5

Navegadores compatibles:

  • Google Chrome versión 37 o posterior en Windows 7 o posterior y Mac OS X 10.9 o posterior (Mavericks), Chrome OS o Linux*

  • Internet Explorer 11 o posterior en Windows 8.1 o posterior

  • Microsoft Edge en Windows 10

  • Mozilla Firefox versión 47 o posterior en Windows Vista o posterior y Mac OS X 10.7 o posterior, o Linux*

    • Compatible en versiones oficiales y estables de Mozilla. Las versiones que no sean de Mozilla no son compatibles.

  • Opera versión 33 o posterior en Windows Vista Service Pack 2 o posterior y Mac OS X 10.9 o posterior

  • Safari en Mac OS X 10.10 o posterior (Yosemite)

    • Compatible con todos los modelos de 2012 y posteriores y determinados modelos de 2011

*Debido a las diversas configuraciones de Linux disponibles, el soporte técnico no puede ofrecer asistencia con la resolución de problemas en dispositivos Linux.

Resolución:

  • Google Chrome

    • Hasta 720p en Windows, Mac y Linux

    • Hasta 1080p en Chrome OS

  • Internet Explorer hasta 1080p

  • Microsoft Edge hasta 4K*

  • Mozilla Firefox hasta 720p

  • Opera hasta 720p

  • Safari hasta 1080p en Mac OS X 10.10.3 o posterior

*El streaming en 4K requiere una conexión compatible con HDCP 2.2 con una pantalla con capacidad 4K, el procesador de 7ª generación Core de Intel y las actualizaciones de Windows más recientes. Consulta con el fabricante de tu sistema para verificar las especificaciones.

Sistemas operativos y navegadores

Sistema operativo

Internet
Explorer 9

Internet
Explorer 8

Internet
Explorer 7

Firefox
3+

Safari
3+

Chrome
4+

Windows 7

Windows Vista

Windows XP SP3

Mac OS 10.4.11 o posterior (con procesador Intel)

Hardware

Componentes

Requisito mínimo

Windows

Procesador x86 o x64 (los navegadores deben estar en el modo de 32 bits) a 1.6 GHz o superior; 512 MB de memoria RAM

Mac (con procesador Intel)

Procesador Intel Core Duo a 1.83 GHz o superior; 512 MB de memoria RAM

Sistemas operativos y navegadores

Sistema operativo

Internet
Explorer 11

Internet
Explorer 10

Internet
Explorer 9

Internet
Explorer 8

Internet
Explorer 7

Firefox
12+

Safari
4+

Chrome
12+

Windows 8.1 (sobremesa)

Windows 8 (sobremesa)

Windows Server 2012 R2

Windows Server 2012

Windows 7

Windows 7 SP1

Windows Server 2008 SP2

Windows Server 2008 R2 SP1

Windows Vista SP2

Windows Server 2003 SP2, Windows XP SP3

Mac OS 10.5.7 o posterior (con procesador Intel)

Hardware

Componentes

Requisito mínimo

Windows

Procesador x86 o x64 (compatibilidad con modo de 64 bits solo para Internet Explorer) a 1.6 GHz o superior; 512 MB de memoria RAM

Mac (con procesador Intel)

Procesador Intel Core Duo a 1.83 GHz o superior; 512 MB de memoria RAM

Puede que también te interese: